Jump to content
Dothack Network

Stop ESC Key from Closing PCSX2 1.6.0 Window


Recommended Posts

  • Administrators

Since .hack//fragment allows the use for a USB keyboard back on the PS2, while you play the game on PC, the emulator has set configured to close the screen when you press the ESC key. Sometimes out of bad habit you might accidentally press this button while typing in-game. You can prevent that by changing the emulators INI settings from closing the game window by following these steps.

  1. Before you launch the emulator exe file
  2. Go into the emulator folder
  3. Then open \inis\PCSX2_ui.ini in a text editor
  4. Go down to about line 80
  5. Just under [GSWindow]
  6. Look for CloseOnEsc=enabled
  7. Change to CloseOnEsc=disabled
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...